v4.4.36 stable update conflict with Apparmor

John Johansen john.johansen at canonical.com
Mon Dec 5 20:50:25 UTC 2016


On 12/05/2016 12:21 PM, Tim Gardner wrote:
> John - I skipped commit be79d7fa43f91c22e0e140c06aad57e9e5f417b2
> ('apparmor: fix change_hat not finding hat after policy replacement')
> from stable v4.4.36 since it looks like the code in Xenial already has
> this patch, albeit in a different form. Please confirm.
> 

correct. This is the same conflict that was seen with 4.9. Ubuntu already
has the patch in a slightly different form in xenial 4.4, yakkety 4.8 and
of course zesty's 4.9 kernels.





More information about the kernel-team mailing list