latest kernels dont install anymore

Andy Whitcroft apw at canonical.com
Thu Nov 1 16:13:29 UTC 2012


On Thu, Nov 01, 2012 at 08:40:09AM +0100, Miek Gieben wrote:
> Hello,
> 
> The latest kernels from, for instance:
> 
> http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.6.5-raring/
> 
> don't install anymore on quantal. 
> 
> dpkg: dependency problems prevent configuration of linux-headers-3.6.5-030605-generic:
>  linux-headers-3.6.5-030605-generic depends on linux-headers-3.6.5-030605; however:
>   Package linux-headers-3.6.5-030605 is not installed.
> 
> It is missing a .deb file, which was included in previous builds.

Indeed.  I think I have repaired this, and a rebuild of that version is
in progress.

Thanks.

-apw




More information about the kernel-team mailing list