APPLIED: [CVE-2011-2909] comedi information leak

Tim Gardner tim.gardner at canonical.com
Mon Oct 10 02:17:22 UTC 2011


On 10/07/2011 04:33 PM, Andy Whitcroft wrote:
> CVE-2011-2909
> 	Vasiliy Kulikov of Openwall discovered that a programming error
> 	in the Comedi driver could lead to the information disclosure
> 	through leaked stack memory.
>
> Fixes for this have reached lucid and oneiric via mainline and stable.
> Hardy does not have this driver.  Following this email is a patch for
> lucid/fsl-imx51, maverick, maverick/ti-omap4, natty, and natty/ti-omap4.
> This is a direct cherry-pick from mainline.
>
> Proposing for lucid/fsl-imx51, maverick, maverick/ti-omap4, natty,
> and natty/ti-omap4.
>
> -apw
>


-- 
Tim Gardner tim.gardner at canonical.com



More information about the kernel-team mailing list