linux-lts-backport-maverick

Ted To forums1 at theo.to
Sun Oct 10 20:26:13 UTC 2010


On Sun, Oct 10, 2010 at 7:22 AM, Tim Gardner <tim.gardner at canonical.com> wrote:
>
> Traditionally there has been a 'generic' kernel meta package that implies
> the correct default kernel for the particular architecture. In some cases
> there are 2 layers of indirection, which I think is a bit excessive. I'm in
> the middle of finalizing the meta package names for the LTS backport
> packages and am considering making them all obvious and with only one level
> of indirection. I'll be announcing this stuff later in the week.
>
> rtg
> --
> Tim Gardner tim.gardner at canonical.com
>

Awesome!

In the meantime, would it be possible to re-enable the kernel ppa?
Sadly, the full kernel appears to be necessary for the ath5k module to
work on my Aspire One.  There are backported wireless modules for
2.6.34 and 2.6.35 but for whatever reason, they are unstable.  And
unfortunately, the current (10.10) version of Lubuntu seems a little
buggy.




More information about the kernel-team mailing list