Lucid LBM pull request. LP614426

Stefan Bader stefan.bader at canonical.com
Wed Aug 25 16:05:52 UTC 2010


On 08/23/2010 07:04 PM, Tim Gardner wrote:
> *sigh* It seems that compat-wireless-2.6.35 doesn't contain a
> sufficiently advanced atl1c. So, in order to avoid a real mess with
> extra packages and 'Conflicts:' and whatnot, I've simply implemented the
> patch infrastructure to update the atl1c driver in the
> compat-wireless-2.6.35 sources. This should allow for the update of
> compat-wireless-2.6.35 from stable without losing the backport of atl1c
> 1.0.1.0-NAPI from 2.6.36-rc2.
> 
> rtg
> 

I am just assuming the patch to update atl1c is good and I need not to worry
about that. The makefile change looks ok, maybe a bit too complicated. I would
have done a simple

for i in $$(ls -1 debian/patches/*.patch 2>/dev/null); do
	patch -d $(builddir)/build-$* -p2 <$$i;
done

But thats not functionally different. Other than that

Acked-by: Stefan Bader <stefan.bader at canonical.com>

(I'd add a buglink to 614426 to the infrastructure patch as well. Just to make
the SRU team happy)




More information about the kernel-team mailing list