Problem with linux-source-2.6.28 v 2.6.28-15.51

Wojtek Jamrozy wojtekrj at gmail.com
Wed Sep 2 10:38:12 UTC 2009


Hello,
I'm user of package linux-source-2.6.2 8.
I'm afraid that linux-source-2.6.28 v 2.6.28-15.51 contains sources for
2.6.28.10 kernel.
1. I use file linux-source-2.6.28.tar.bz2 modified 31st august 2009,
17:40:49 (md5 0a9ec7fb8e969336fc3de6bbf6eb0680)
2. I've checked include/config/kenernel.release and I have:
2.6.28.10
Automatically generated .config file has also infrmation about 2.6.28.10
version
Best wishes
Wojtekrj





More information about the kernel-team mailing list