[Karmic] Let nic-shared-modules depends on crypto-modules

Ike Panhc ike.pan at canonical.com
Wed Aug 26 11:18:13 BST 2009


Sorry for last mail, I forget to add Subject before sending.

> Description
Bug 360966 request to have bnx2x module in the installer. I have sent the patch
for add the firmware, kernel module and libcrc32c for dependence, but I did not
notice when libcrc32c initial, it will call request_module() to load crc32c.ko

Bug reporter reports that bnx2x needs crc32c.ko to work, and it is already in
the crypto-modules, the simplest way to solve is let the nic-shared-modules
depends on crypto-modules.

> Request-pull
The following changes since commit 8cc00dba85d31a342be634160257f81304cee8fd:
  Leann Ogasawara (1):
        UBUNTU: [Upstream] (drop after 2.6.31) drm/i915: increase default latency constant

are available in the git repository at:

  git://kernel.ubuntu.com/ikepanhc/ike-karmic.git lp#360966_2

Ike Panhc (1):
      UBUNTU: [Config] Let nic-shared-modules depends on crypto-modules

 debian.master/d-i/package-list |    6 ++++++
 1 files changed, 6 insertions(+), 0 deletions(-)

> Patch


More information about the kernel-team mailing list