update the wacom driver for intrepid

Amit Kucheria amit at ubuntu.com
Fri Sep 26 11:21:04 UTC 2008


On Thu, Sep 25, 2008 at 11:34 AM, Timo Aaltonen <tjaalton at cc.hut.fi> wrote:
>
>        Hi
>
>  Bug 260675 [0] confirms that the kernel driver for wacom is incompatible
> with the X driver. Attached is the diff between the driver in 2.6.27 and the
> one in linuxwacom 0.8.1.4. Please apply.
>
>
>
> [0] https://bugs.launchpad.net/ubuntu/+source/wacom-tools/+bug/260675

Does this fix things for you? Also, please add a Signed-off by: line
to your email.




More information about the kernel-team mailing list