linux meta package

Tim Gardner tim.gardner at canonical.com
Mon Mar 3 14:36:32 UTC 2008


Milos Jakovljevic wrote:
> Hi, I just want to report to you that linux meta package wants to
> install 2.6.24-10 version of kernel in Hardy, but nvidia-glx-new is for
> 2.6.24-11, so restricted drivers will not work. And if I select
> nvidia-glx-new to update, it wants to install linux-image-2.6.24-11-i386
> and i386 restricted-modules package, and not generic versions of those
> packages. Can you please fix this.
> 
> Thanks.
> 
> 

A temporary oversight corrected by linux-meta-2.6.24.11.11.
-- 
Tim Gardner tim.gardner at ubuntu.com




More information about the kernel-team mailing list