[RFC] Moving Intrepid to 2.6.27 kernel

Alberto Milone albertomilone at alice.it
Fri Aug 22 00:05:24 BST 2008


On Thu, 2008-08-21 at 09:52 -0500, Mario Limonciello wrote:
> Hi Ben:
> 
> Not to necessarily be a deterrant from moving to 2.6.27, but do the
> closed drivers available in Ubuntu, the Broadcom, the NVIDIAs, and the
> Fglrx compile nicely against 2.6.27, or will some more modifications
> be needed there too?
> 
> Regards
> 
As far as I'm concerned I see no problems here, at least with NVIDIA. I
haven't tried the new kernel yet however I wrote some patches to ensure
compatibility of the NVIDIA driver with kernel 2.6.26 and I think I can
do it for 2.6.27 too.

Regards,

Alberto




More information about the kernel-team mailing list