[Bug 606839] Re: D-Link DWA-140 B2 (RT3071-based) can't connect to 802.11n-mode AP

Jeremy Foshee 606839 at bugs.launchpad.net
Wed Jul 21 14:37:55 UTC 2010

Hi RussianNeuroMancer,

Please be sure to confirm this issue exists with the latest development release of Ubuntu.  ISO CD images are available from http://cdimage.ubuntu.com/daily/current/ .  If the issue remains, please run the following command from a Terminal (Applications->Accessories->Terminal).  It will automatically gather and attach updated debug information to this report.
apport-collect -p linux 606839
Also, if you could test the latest upstream kernel available that would be great.  It will allow additional upstream developers to examine the issue.  Refer to https://wiki.ubuntu.com/KernelMainlineBuilds .  Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag.  This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text.  Please let us know your results.
Thanks in advance.
    [This is an automated message.  Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

** Tags added: needs-kernel-logs

** Tags added: needs-upstream-testing

** Tags added: kj-triage

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

D-Link DWA-140 B2 (RT3071-based) can't connect to 802.11n-mode AP 
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux in ubuntu.

More information about the kernel-bugs mailing list