[Bug 604561] [NEW] Kubuntu 10.04, 64 bits, freezes when starting-up

836v 604561 at bugs.launchpad.net
Mon Jul 12 11:29:09 UTC 2010


Public bug reported:

Hi,

It's a bit old issue already, but as the OS images uploaded at the
Kubuntu servers are still dated April 29, it means that it are the same
images, and hence it have the same problem. So I (finally) have decided
to post the bug.

First, I attempted to try Kubuntu 10.04 beta, but the live CD wouldn't
even be recognized to initiate the start-up process (by the way, also
Fedora 13 KDE 64 bits final release, it has the same problem on my
laptop, at least).

Then, I also tried the final release of Kubuntu 10.04 64 bits and the
live CD works Ok (I am writing this post on a Kubuntu 10.04 live CD
session). However, when I installed the OS to the hard drive... It froze
right upon starting up. Then, again and again.. I had to uninstall
Kubuntu 10.04.

Googling I found that it happens to several other people this very same
problem or very similar ones, like slowing down or sudden general
crashes or hang-ups.

The hardware: HP 6735b laptop, Turion Ultra X2, 64 bits, ZM-80, 4GB RAM,
ATI Radeon HD 3200.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: linux-image-2.6.32-21-generic 2.6.32-21.32
Regression: Yes
Reproducible: Yes
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  ubuntu     3275 F.... knotify4
                      ubuntu     3319 F.... kmix
CRDA: Error: [Errno 2] No existe el fichero ó directorio
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xd6500000 irq 16'
   Mixer name	: 'Analog Devices AD1984A'
   Components	: 'HDA:11d4194a,103c30ee,00100400 HDA:11c11040,103c1378,00100200'
   Controls      : 18
   Simple ctrls  : 11
Date: Mon Jul 12 11:04:12 2010
IwConfig:
 lo        no wireless extensions.
 
 eth0      no wireless extensions.
 
 pan0      no wireless extensions.
LiveMediaBuild: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
MachineType: Hewlett-Packard HP Compaq 6735b
ProcCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/khostname.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=es console-setup/layoutcode?=es
ProcEnviron:
 LANGUAGE=
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
RelatedPackageVersions: linux-firmware 1.34
RfKill:
 0: hci0: Bluetooth
 	Soft blocked: no
 	Hard blocked: no
SourcePackage: linux
dmi.bios.date: 09/19/2008
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68GTT Ver. F.07
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 30E3
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 96.1C
dmi.chassis.asset.tag: CNU8414XL2
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68GTTVer.F.07:bd09/19/2008:svnHewlett-Packard:pnHPCompaq6735b:pvrF.07:rvnHewlett-Packard:rn30E3:rvrKBCVersion96.1C:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Compaq 6735b
dmi.product.version: F.07
dmi.sys.vendor: Hewlett-Packard

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug hibernate lucid needs-upstream-testing regression-potential resume

-- 
Kubuntu 10.04, 64 bits, freezes when starting-up
https://bugs.launchpad.net/bugs/604561
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux in ubuntu.




More information about the kernel-bugs mailing list