[Bug 603741] Re: [Lucid]Ralink (rt2860) wireless device not recognized after upgrade from Karmic.

Mohamed Amine IL Idrissi ilidrissiamine at gmail.com
Sun Jul 11 11:45:48 UTC 2010


Whoops, didn't see your last post there.
Anyway, it is not necessary to run apport with 2.6.31.
Can I ask you to run the mainline build kernel to see if the issue still exists upstream? You can see how to do this here: https://wiki.ubuntu.com/KernelTeam/MainlineBuilds

** Changed in: linux (Ubuntu)
       Status: Incomplete => Confirmed

** Description changed:

  Binary package hint: network-manager
  
  After upgrading from Karmic to Lucid, not only did my multimedia keys
  stop working (except brightness), but I no longer seem to have a
  wireless device in my computer,
  
  If I run ifconfig I get only lo an eth0 listed and not ra0. If I try
  ifconfig ra0 up it says no such device. I have tried a 2.6.33 kernel too
  as somebody suggested on the forum, but it doesn't work. It is extremely
  annoying as i'm dependant on wireless network.
  
  As I have asked in previous bug reports, please advice what debugging
  information you want and I'll provide it.
  
  My computer is an Asus Eee 1000HE
  
  I really wish that you could do a better job at QA before introducing
  new systems and stop breaking the systems every 6 month! It would be
  nice if every other release was more of a bug fixing release, than that
  you have to introduce something new that doesn't work.
  
  [network-manager report]
- ProblemType: Bug
- DistroRelease: Ubuntu 10.04
+ ProblemType: BugDistroRelease: Ubuntu 10.04
  Package: network-manager 0.8-0ubuntu3
  ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5
  Uname: Linux 2.6.32-23-generic i686
  Architecture: i386
  CRDA: Error: [Errno 2] No such file or directory
  Date: Fri Jul  9 21:30:24 2010
  IfupdownConfig:
   auto lo
   iface lo inet loopbackInstallationMedia: Xubuntu 9.10 "Karmic Koala" - Release i386 (20091028.3)
  IpRoute:
   10.0.0.0/24 dev eth0  proto kernel  scope link  src 10.0.0.3
   default via 10.0.0.1 dev eth0
  IwConfig:
   lo        no wireless extensions.
  
   eth0      no wireless extensions.
  Keyfiles: Error: [Errno 2] No such file or directory
  ProcEnviron:
   PATH=(custom, user)
   LANG=en_US.UTF-8
   SHELL=/bin/zsh
  RfKill:
  
  SourcePackage: network-manager
  ---
  [linux report]
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
  AplayDevices:
   Home directory /home/preben not ours.
   **** List of PLAYBACK Hardware Devices ****
   card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  Architecture: i386
  ArecordDevices:
   Home directory /home/preben not ours.
   **** List of CAPTURE Hardware Devices ****
   card 0: Intel [HDA Intel], device 0: ALC269 Analog [ALC269 Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/dsp', '/dev/snd/by-path', '/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', '/dev/snd/seq', '/dev/snd/timer', '/dev/sequencer2', '/dev/sequencer'] failed with exit code 1:
  CRDA: Error: [Errno 2] No such file or directory
  Card0.Amixer.info:
   Card hw:0 'Intel'/'HDA Intel at 0xf7eb8000 irq 16'
     Mixer name	: 'Realtek ALC269'
     Components	: 'HDA:10ec0269,1043831a,00100004'
-    Controls      : 13
-    Simple ctrls  : 8DistroRelease: Ubuntu 10.04
- HibernationDevice: RESUME=UUID=c21b1c4e-a7da-46cd-bde0-abcd2b064a94InstallationMedia: Xubuntu 9.10 "Karmic Koala" - Release i386 (20091028.3)
+    Controls      : 13   Simple ctrls  : 8DistroRelease: Ubuntu 10.04
+ HibernationDevice: RESUME=UUID=c21b1c4e-a7da-46cd-bde0-abcd2b064a94
+ InstallationMedia: Xubuntu 9.10 "Karmic Koala" - Release i386 (20091028.3)
  MachineType: ASUSTeK Computer INC. 1000H
  Package: linux (not installed)
  ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-23-generic root=UUID=8885b006-1c41-44ff-91c8-dca6b8e7da34 ro quiet splash
  ProcEnviron:
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/zsh
- ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5Regression: Yes
+ ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5
+ Regression: Yes
  RelatedPackageVersions: linux-firmware 1.34.1
  Reproducible: Yes
  RfKill:
  
- StagingDrivers: rt2860staTags: lucid networking regression-release needs-upstream-testing staging
+ StagingDrivers: rt2860sta
+ Tags: lucid networking regression-release needs-upstream-testing staging
  Title: [STAGING]
  Uname: Linux 2.6.32-23-generic i686
  UserGroups:
  
  dmi.bios.date: 10/21/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2204
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: 1000H
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: x.xx
  dmi.chassis.asset.tag: 0x00000000
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTek Computer INC.
  dmi.chassis.version: x.x
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr2204:bd10/21/2009:svnASUSTeKComputerINC.:pn1000H:pvrx.x:rvnASUSTeKComputerINC.:rn1000H:rvrx.xx:cvnASUSTekComputerINC.:ct10:cvrx.x:
  dmi.product.name: 1000H
  dmi.product.version: x.x
  dmi.sys.vendor: ASUSTeK Computer INC.
  ---
  [files generated by Apport for the linux bug report]
  
  AlsaDevices.txt: http://launchpadlibrarian.net/51722240/AlsaDevices.txt
  BootDmesg.txt: http://launchpadlibrarian.net/51722242/BootDmesg.txt
  Card0.Amixer.values.txt: http://launchpadlibrarian.net/51722243/Card0.Amixer.values.txt
  Card0.Codecs.codec.0.txt: http://launchpadlibrarian.net/51722244/Card0.Codecs.codec.0.txt
  CurrentDmesg.txt: http://launchpadlibrarian.net/51722245/CurrentDmesg.txt
  IwConfig.txt: http://launchpadlibrarian.net/51722246/IwConfig.txt
  Lspci.txt: http://launchpadlibrarian.net/51722247/Lspci.txt
  PciMultimedia.txt: http://launchpadlibrarian.net/51722414/PciMultimedia.txt
  ProcCpuinfo.txt: http://launchpadlibrarian.net/51722415/ProcCpuinfo.txt
  ProcInterrupts.txt: http://launchpadlibrarian.net/51722417/ProcInterrupts.txt
  ProcModules.txt: http://launchpadlibrarian.net/51722418/ProcModules.txt
  UdevDb.txt: http://launchpadlibrarian.net/51722422/UdevDb.txt
  UdevLog.txt: http://launchpadlibrarian.net/51722425/UdevLog.txt
  WifiSyslog.gz: http://launchpadlibrarian.net/51722578/WifiSyslog.txt

** Tags added: needs-upstream-testing networking regression-release
staging

-- 
[Lucid]Ralink (rt2860) wireless device not recognized after upgrade from Karmic.
https://bugs.launchpad.net/bugs/603741
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux in ubuntu.




More information about the kernel-bugs mailing list