[Bug 591886] Re: package linux-firmware 1.34.1 failed to install/upgrade: trying to overwrite '/lib/firmware/asihpi/dsp2400.bin', which is also in package alsa-firmware 0:1.0.20-0medibuntu4

Mark Erling 591886 at bugs.launchpad.net
Thu Jul 8 17:35:30 UTC 2010


I checked my list of repositories and discovered that several of them,
including Medibuntu, were disabled.  I'm thinking this probably
happened in the upgrade to Lucid.  Once I re-enabled Medibuntu as a
repository, everything seemed to upgrade just fine.

-- 
package linux-firmware 1.34.1 failed to install/upgrade: trying to overwrite '/lib/firmware/asihpi/dsp2400.bin', which is also in package alsa-firmware 0:1.0.20-0medibuntu4
https://bugs.launchpad.net/bugs/591886
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-firmware in ubuntu.




More information about the kernel-bugs mailing list