[Bug 528834] [NEW] [228409.810197] ------------[ cut here ]------------

Vish drkvi-a at yahoo.com
Sat Feb 27 03:33:42 UTC 2010

Public bug reported:

Not sure what I did.

I was trying to read mails in evolution , the pointer was very close to
the "inbox" line so was moving the pointer [using the touchpad] with
minor touches and i noticed the system froze. Not sure if that was the
problem , but that was what i was doing at the time of th e freeze.

I waited for sometime , tried to enter vt , used SysRq+Alt+K , but
nothing worked. So i had to hard shutdown the laptop.

ProblemType: KernelOops
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
Annotation: Your system might become unstable now and might need to be restarted.
Architecture: i386
 /dev/snd/controlC0:  vishnoo    1348 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory
 Card hw:0 'Intel'/'HDA Intel at 0xc8000000 irq 22'
   Mixer name	: 'Realtek ALC883'
   Components	: 'HDA:10ec0883,1025160d,00100002 HDA:14f12bfa,10250094,00090000'
   Controls      : 23
   Simple ctrls  : 13
Date: Sat Feb 27 08:41:40 2010
DistroRelease: Ubuntu 10.04
Failure: oops
Frequency: This has only happened once.
HibernationDevice: RESUME=UUID=87513ef2-a303-4082-94f3-352058dbd5ee
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20091209)
MachineType: Acer, inc. Aspire 5670
Package: linux-image-2.6.32-14-generic 2.6.32-14.20
 Socket 0:
   no product info available
 Socket 0:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-14-generic root=UUID=3e905623-5a65-47ef-a1d0-d8fba363d773 ro quiet splash
ProcVersionSignature: Ubuntu 2.6.32-14.20-generic
Regression: Yes
RelatedPackageVersions: linux-firmware 1.31
Reproducible: No
SourcePackage: linux
TestedUpstream: No
Title: [228409.810197] ------------[ cut here ]------------
Uname: Linux 2.6.32-14-generic i686
dmi.bios.date: 01/12/07
dmi.bios.vendor: Acer
dmi.bios.version: v1.3239
dmi.board.name: Bodensee
dmi.board.vendor: Acer, Inc.
dmi.board.version: Not Applicable
dmi.chassis.type: 1
dmi.chassis.vendor: Acer, Inc.
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAcer:bvrv1.3239:bd01/12/07:svnAcer,inc.:pnAspire5670:pvrNotApplicable:rvnAcer,Inc.:rnBodensee:rvrNotApplicable:cvnAcer,Inc.:ct1:cvrN/A:
dmi.product.name: Aspire 5670
dmi.product.version: Not Applicable
dmi.sys.vendor: Acer, inc.

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-kerneloops i386 kernel-oops lucid needs-upstream-testing regression-potential

[228409.810197] ------------[ cut here ]------------
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux in ubuntu.

More information about the kernel-bugs mailing list