[Bug 526618] Re: package linux-firmware 1.25 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

Chase Douglas chase.douglas at canonical.com
Wed Feb 24 13:55:18 UTC 2010


@Biswa:

No worries! I'm glad you've got things figured out.

-- 
package linux-firmware 1.25 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
https://bugs.launchpad.net/bugs/526618
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-firmware in ubuntu.




More information about the kernel-bugs mailing list