[Bug 524792] [NEW] xserver-xorg-video-nouveau depends only on -generic kernel, but not on -pae

Krzysztof Klimonda kklimonda at syntaxhighlighted.com
Sat Feb 20 07:17:04 UTC 2010


Public bug reported:

Binary package hint: xserver-xorg-video-nouveau

Depends line is
Depends: libc6 (>= 2.4), libdrm-nouveau1 (>= 2.4.16), xserver-xorg-core (>= 2:1.6.99.900), linux-backports-modules-nouveau-lucid-generic
so even if I have a -pae kernel installed it's still going to download a -generic flavour
Also there is no linux-backports-modules-nouveau-lucid-generic - only linux-backports-modules-noveau-lucid-generic-pae (missing u in nouveau).

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: xserver-xorg-video-nouveau (Ubuntu)
     Importance: Undecided
         Status: New

** Also affects: linux-meta (Ubuntu)
   Importance: Undecided
       Status: New

-- 
xserver-xorg-video-nouveau depends only on -generic kernel, but not on -pae
https://bugs.launchpad.net/bugs/524792
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list