[Bug 520004] [NEW] Fail to Upgrade to Lucid due initramfs-tools broken package

Nicolas Valcárcel nicolas.valcarcel at canonical.com
Wed Feb 10 18:36:13 UTC 2010


Public bug reported:

Binary package hint: initramfs-tools

nxvl [~]  
duffy$ sudo dpkg --configure -a
Setting up initramfs-tools (0.92bubuntu64) ...
update-initramfs: deferring update (trigger activated)

Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.31-20-generic
.: 4: Can't open /scripts/functions
.: 4: Can't open /scripts/functions
cpio: ./lib/udev/firmware.sh: Cannot stat: No such file or directory
update-initramfs: failed for /boot/initrd.img-2.6.31-20-generic
dpkg: subprocess installed post-installation script returned error exit status 1

** Affects: initramfs-tools (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Fail to Upgrade to Lucid due initramfs-tools broken package
https://bugs.launchpad.net/bugs/520004
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to initramfs-tools in ubuntu.




More information about the kernel-bugs mailing list