[Bug 389040] apport-collect data

egg131313 rykerha at gmail.com
Sat Nov 14 19:05:45 UTC 2009


*** This bug is a duplicate of bug 438318 ***
    https://bugs.launchpad.net/bugs/438318

Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC272 Analog [ALC272 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER        PID ACCESS COMMAND
 /dev/snd/controlC0:  ryker      1588 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf0440000 irq 22'
   Mixer name	: 'Realtek ALC272'
   Components	: 'HDA:10ec0272,1179ff6e,00100001'
   Controls      : 17
   Simple ctrls  : 9
DistroRelease: Ubuntu 9.10
Package: alsa-base 1.0.20+dfsg-1ubuntu5
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
Tags:  ubuntu-unr
Uname: Linux 2.6.31-14-generic i686
UserGroups:
 
XsessionErrors:
 (gnome-settings-daemon:1606): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1606): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (nautilus:1645): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (polkit-gnome-authentication-agent-1:1659): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

-- 
Realtek ALC272 not working in 9.04 but its working under 8.10
https://bugs.launchpad.net/bugs/389040
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list