[Bug 478727] Re: karmic boot hangs after upgrade likely nvidia but unsure Bug #428920 ubuntu-bug xorg

krahim karim.rahim at gmail.com
Tue Nov 10 17:36:03 UTC 2009


Hi Jamie,

When I boot to the ubuntu kernel with the options
text apparmor=0, it tells me there is a problem loading app armour
profiles and goes past the point.

This is what it says with the new kernel I compiled. I do not recall
removing app armour but I did spend quite a bit of time trying to get
the machine to work regularly.

Let me know if there is anything else I can do.

Karim

On Mon, Nov 9, 2009 at 4:55 PM, Jamie Strandboge <jamie at ubuntu.com> wrote:
> Karim, can you try booting an Ubuntu kernel and disabling AppArmor by adding this to your kernel command line:
> apparmor=0
>
> Please report back if it boots properly.
>
> ** Changed in: initramfs-tools (Ubuntu)
>       Status: New => Incomplete
>
> ** Changed in: initramfs-tools (Ubuntu)
>     Assignee: (unassigned) => Jamie Strandboge (jdstrand)
>
> --
> karmic boot hangs after upgrade likely nvidia but unsure Bug #428920  ubuntu-bug xorg
> https://bugs.launchpad.net/bugs/478727
> You received this bug notification because you are a direct subscriber
> of the bug.
>

-- 
karmic boot hangs after upgrade likely nvidia but unsure Bug #428920  ubuntu-bug xorg
https://bugs.launchpad.net/bugs/478727
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to initramfs-tools in ubuntu.




More information about the kernel-bugs mailing list