[Bug 336083] Re: X server lockup in int10 when booting a secondary card

Bryce Harrington bryce at bryceharrington.org
Sun May 17 18:31:42 UTC 2009


** Description changed:

  Binary package hint: libpciaccess0
  
  
  I have a big bug on xserver-xorg-core 1.5 coming on intrepid. Before on hardy my X config worked fine, with three cards using xinerama (two PCI nvidia and primary video card integrated Intel). After some test the Xorg team found a solution. 
  The patch is a little change in the libpciaccess library.
  
  Please, read the described problem here: https://bugs.freedesktop.org/show_bug.cgi?id=18160 
  The patch is here:  https://bugs.freedesktop.org/attachment.cgi?id=22033
  I attachment the patch in the bug.
  
  I know may be a patch on intrepid will be hard, however I appreciate so
  much a package update on intrepid. Because I want to upgrade to intrepid
  but awhile the bug remains I can't.
  
  I'm using three cards with three monitors on xinerama. The are nvidia
  PCI cards, and the primary card is a Intel integrated card (the origin
  of the problem).
  
  I want to upgrade to intrepid because has updated packages necessary to
  my work (anjuta, gcc, etc).
  
  Please, update the package with the little patch.
  
  Regards.
  
  Fixxxer
+ 
+ [lspci]
+ 00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
+     	Subsystem: Hewlett-Packard Company Device 3010
+ 05:04.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 4000] (rev c1)
+     	Subsystem: 3Com Corporation Device 1000
+ 05:0b.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 4000] (rev c1)
+     	Subsystem: eVga.com. Corp. Device b091

-- 
X server lockup in int10 when booting a secondary card
https://bugs.launchpad.net/bugs/336083
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list