[Bug 373752] Re: linux-restricted-modules-generic unable to upgrade from 2.6.28.11.15 to 2.6.28.12.16

Famille Brusset af.lx.brusset at online.fr
Wed May 13 22:21:32 UTC 2009


I am on the main server, update manager does not see any update to 
install but :
14Th of may 00:17 CEST

afbrusset at Ubuntu-lx-dell:~$ sudo apt-get upgrade | tee 
/home/afbrusset/Bureau/Upgade.log
[sudo] password for afbrusset:
Lecture des listes de paquets...
Construction de l'arbre des dépendances...
Lecture des informations d'état...
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
/*4 partiellement installés ou enlevés.*/
Après cette opération, 0o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ?
Paramétrage de linux-image-2.6.28-12-generic (2.6.28-12.43) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.28-12-generic
The provided postinst hook script [/sbin/update-grub] could not be run.
dpkg : erreur de traitement de linux-image-2.6.28-12-generic (--configure) :
 le sous-processus post-installation script a retourné une erreur de 
sortie d'état 2
dpkg : des problèmes de dépendances empêchent la configuration de 
linux-restricted-modules-2.6.28-12-generic :
 linux-restricted-modules-2.6.28-12-generic dépend de 
linux-image-2.6.28-12-generic ; cependant :
 Le paquet linux-image-2.6.28-12-generic n'est pas encore configuré.
dpkg : erreur de traitement de 
linux-restricted-modules-2.6.28-12-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de 
linux-image-generic :
 linux-image-generic dépend de linux-image-2.6.28-12-generic ; cependant :
 Le paquet linux-image-2.6.28-12-generic n'est pas encore configuré.
dpkg : erreur de traitement de linux-image-generic (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent lNo apport report written 
because the error message indicates its a followup error from a previous 
failure.
                                                                                                                                                         
No apport report written because the error message indicates its a 
followup error from a previous failure.
                                                                                                      
No apport report written because MaxReports is reached already
       a configuration de linux-restricted-modules-generic :
 linux-restricted-modules-generic dépend de 
linux-restricted-modules-2.6.28-12-generic ; cependant :
 Le paquet linux-restricted-modules-2.6.28-12-generic n'est pas encore 
configuré.
dpkg : erreur de traitement de linux-restricted-modules-generic 
(--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-2.6.28-12-generic
 linux-restricted-modules-2.6.28-12-generic
 linux-image-generic
 linux-restricted-modules-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
afbrusset at Ubuntu-lx-dell:~$

-- 
linux-restricted-modules-generic unable to upgrade from 2.6.28.11.15 to 2.6.28.12.16
https://bugs.launchpad.net/bugs/373752
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list