[Bug 339670] [NEW] ndiswrapper uses deprecated "update-modules" command

Heiko Ettelbrück hbruckynews at gmx.de
Sun Mar 8 20:42:02 UTC 2009

Public bug reported:

Binary package hint: ndiswrapper-common


running "ndiswrapper" to generate a a config file for modprobe in
/etc/modprobe.d/, I got the following warning (I assume it's not error).
Are you aware of that? Is it possible to "make that message disappear"
(obviously by using a non-deprecated way to achieve the same, not by
removing the message ;-) ).

# ndiswrapper -m
adding "alias wlan0 ndiswrapper" to /etc/modprobe.d/ndiswrapper ...

* The update-modules command is deprecated and should not be used!

Thanks for your feedback and best regards

** Affects: ndiswrapper (Ubuntu)
     Importance: Undecided
         Status: New

ndiswrapper uses deprecated "update-modules" command
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to ndiswrapper in ubuntu.

More information about the kernel-bugs mailing list