[Bug 384447] Re: can't update from kernel 2.6.28.12.16 to 2.6.28.13.17

Past artem.pastukhov at gmail.com
Tue Jun 9 17:28:40 UTC 2009


The same:
The following packages are BROKEN:
  linux-backports-modules-jaunty-generic linux-headers-generic linux-image-generic linux-restricted-modules-generic
The following NEW packages will be installed:
  linux linux-backports-modules-jaunty linux-generic linux-image linux-restricted-modules
0 packages upgraded, 9 newly installed, 0 to remove and 0 not upgraded.
Need to get 31.3kB of archives. After unpacking 295kB will be used.
The following packages have unmet dependencies:
  linux-headers-generic: Depends: linux-headers-2.6.28-13-generic which is a virtual package.
  linux-image-generic: Depends: linux-image-2.6.28-13-generic which is a virtual package.
  linux-backports-modules-jaunty-generic: Depends: linux-backports-modules-2.6.28-13-generic which is a virtual package.
  linux-restricted-modules-generic: Depends: linux-restricted-modules-2.6.28-13-generic which is a virtual package.

-- 
can't update from kernel 2.6.28.12.16 to 2.6.28.13.17
https://bugs.launchpad.net/bugs/384447
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list