[Bug 210725] Re: Please include RaLink RT2860 driver

ChrisBuchholz christoffer.buchholz at gmail.com
Wed Jan 28 15:34:41 UTC 2009


I tried to compile the kernel with the driver, and it worked.

I'm not sure what part of what I did made it work, but here's the steps
I took:

aptitude purge rt2860-source
aptitude install rt2860-source
m-a prepare
m-a a-i rt2860-source ( I also tried with "m-a a-i rt2860"  but neither worked - it said it couldn't find the deb file, but somehow in the process my wifi card suddenly turned on by itself, so I've done something right)

You need to have the module-assistant package installed, by the way.

-- 
Please include RaLink RT2860 driver
https://bugs.launchpad.net/bugs/210725
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list