[Bug 279102] Re: Unreliable network connection with B44 driver

Noiano noiano at gmx.com
Thu Feb 19 15:33:22 UTC 2009


I also suffer from this bug. I have never had any problems with 8.04LTS.
With version 8.10 (full patched) I get connected and disconnected only when I receive files using samba (over LAN).

I never get disconnected when receiving (large) file from the internet.
Only samba makes my nic power on and off all the time.

I don't even have compiz installed so I guess it has nothing to to with
the b44 driver problem...

This is the full detailed description of my nic

02:05.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
	Subsystem: ASUSTeK Computer Inc. Device 80a8
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 32
	Interrupt: pin A routed to IRQ 20
	Region 0: Memory at dd800000 (32-bit, non-prefetchable) [size=8K]
	Capabilities: [40] Power Management version 2
		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=375mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
		Status: D0 PME-Enable- DSel=0 DScale=2 PME-
	Kernel driver in use: b44
	Kernel modules: b44


PS: my graphic card is a ati radeon 9500 pro (chipset r300)

-- 
Unreliable network connection with B44 driver
https://bugs.launchpad.net/bugs/279102
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list