[Bug 342638] [NEW] linux-image-{generic, 386} in -security uninstallable without -updates repository.

Launchpad Bug Tracker 342638 at bugs.launchpad.net
Sun Apr 5 09:11:38 UTC 2009


You have been subscribed to a public bug:

I've chatted with some people on -kernel and -motu about this, but in
brief:

The linux-image packages in hardy depend on packages from -updates. I'm
told this is a bug - hardy-security only is meant to be a supported use
case.

Its definitely the case in hardy, and may be the case in intrepid.

This means its both impossible to build or install the packages from
-security without enabling -updates.

Its personally annoying as its causing gNewSense issues (we dont want to
do our next release until this is sorted out)

(as per first comment)
I believe this bug is blocked by bug #292381
I think its the actual cause of bug #333766

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: derivatives
-- 
linux-image-{generic,386} in -security uninstallable without -updates repository.
https://bugs.launchpad.net/bugs/342638
You received this bug notification because you are a member of Kernel Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list