[Bug 195308] Re: unable to resolve host

tutankamon turevus at yahoo.com
Mon Sep 22 12:17:05 UTC 2008


*** This bug is a duplicate of bug 32906 ***
    https://bugs.launchpad.net/bugs/32906

Guys

1. Although I had all configuration for network (ip adress, dns, gateway
etc...) done correctly, I could not access network for some reason (via
ethernet) Later I found out that there were too many entries in "hosts"
tab of network manager. I cleaned all of them, reboot the machine, and
finally I managed to access internet but this time I hit this problem
you have been discussing. sudo or su does not work in such a case, I
tried gksu gedit and it worked, so first of all thanks for the tip!

2. Another possible solution is "open system -> administration ->
network", first unlock by your password, and click on the hosts tab.
then enter "127.0.0.1" and as for alias enter the name of your machine.
Close- it also works that way.

Gokhan

-- 
unable to resolve host
https://bugs.launchpad.net/bugs/195308
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list