[Bug 246141] Re: no support for realtek rtl8187se

David Rando - Eversmann david at davidrando.com
Tue Oct 14 14:46:24 UTC 2008


I recently contacted Realtek by myself, and they kindly sent me back a
file that claims to be 2.6.27 compatible.

I have it compiled on intrepid with 2.6.27-7 driver and working without
patching (lots of warnings during compile time btw like usual). Wifi
working and all stuff with my wpa-psk connection (using it at the
moment).

Here's the file attached to this message.

** Attachment added: "rtl8187se_linux_26.1023.0928.2008.tar.gz"
   http://launchpadlibrarian.net/18533836/rtl8187se_linux_26.1023.0928.2008.tar.gz

-- 
no support for realtek rtl8187se
https://bugs.launchpad.net/bugs/246141
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list