[Bug 41779] Re: webcam error - ov511.c: No decompressor available

Gabriel Bauman gabe.bauman at gmail.com
Sun Nov 30 19:18:15 UTC 2008


Marking confirmed. Just tested with an old Creative PD0040.

Still an issue in Intrepid, 8.10 with kernel 2.6.27-10-generic.

The kernel module for these webcams is included in the kernel, but the
JPEG decompressor portion (which is required to actually USE the
webcams) can't be included in the module for licensing reasons. Ubuntu
packages the JPEG decompressor as a source package, ov51x-jpeg-source.

Perhaps the decompressor should be automatically built with DKMS and
pulled in by  the linux-restricted-modules?

** Changed in: linux (Ubuntu)
       Status: New => Confirmed

-- 
webcam error - ov511.c: No decompressor available
https://bugs.launchpad.net/bugs/41779
You received this bug notification because you are a member of Kernel
Bugs, which is a direct subscriber.




More information about the kernel-bugs mailing list