[Bug 209920] Re: LEAP broken for iwl3945 under hhardy

charles.figura charles.figura at wartburg.edu
Mon Nov 17 22:40:02 UTC 2008


One last attempt?  I know that this bug is filed under iwl3945 for hardy, but here's my situation.
No LEAP works for me at all, under gnome-applet, knetworkmanager, or wicd on Intrepid, whether I'm using the built-in iwl3945 or the USB dongle (that had worked fine under Hardy, but no longer under Intrepid).
I've tried the dongle on different machines using the Live Intrepid Ubuntu cdrom.  No joy - always the SAME result, authentication time out.

Colleagues are currently using LEAP under Gutsy (using the ipw3945
driver) and under Hardy (using the dongle).

So if no one else but me is having trouble with LEAP under Intrepid,
then how has our IT department screwed up the LEAP configuration that's
so unforgiving to Intrepid?  Our IT is completely linux-hostile, so it's
up to me to solve this problem, they won't help at all.

Any recommendations, any, will be greatly appreciated.

-- 
LEAP broken for iwl3945 under hhardy
https://bugs.launchpad.net/bugs/209920
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list