[Bug 183818] Re: rt2500 doesn't build with current hardy / module-assistant

Mogens Dybæk Christensen mdc at mail.tele.dk
Tue Nov 11 20:39:54 UTC 2008


I can confirm, that jan's method works.

After upgrading from 7.10 to 8.04 I lost acces to the card. The new
rt2500pci driver never worked with my WPA setup. This is kernel
2.6.24-21-generic.

Then I downloaded the from the same link, compiled, installed and
blacklisted rt2500pci. After reboot my wireless network worked again
with the old settings.

Since I am unsure how stable the tarball is, I will attach the one I
used.

** Attachment added: "rt2500-cvs-daily.tar.gz"
   http://launchpadlibrarian.net/19575166/rt2500-cvs-daily.tar.gz

-- 
rt2500 doesn't build with current hardy / module-assistant
https://bugs.launchpad.net/bugs/183818
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list