[Bug 194714] Re: [Hardy] ndiswrapper does not function with 2.6.24

lanzen lanzenesi at gmail.com
Sat May 3 08:27:51 UTC 2008

I haven't had much time recently, but I've still managed to do some more
testing on the hardy live cd (64bit only, so far). Gutsy drivers didn't
help, but then again I haven't tried wep. I need wpa because there's too
many other APs around here.

What it did work is wpa using... feisty ndiswrapper. I did the test
twice in different days, but I haven't had enough time to check for how
long the connection would stay alive. However force installing the two
feisty packages on my HD didn't produce the success I'd hoped for. To
see how it really works I'll have to try again on a clean install .

I've used ndiswrapper-common_1.38-1ubuntu1_all.deb and ndiswrapper-

I'm afraid soon I'll be giving up and use my usb dongle that works
nicely and even better than ndiswrapper was in gutsy as it always keep
itself alive. But there are two good reasons for wanting my internal
card to be connected: firstly to have one more free usb plug and
secondly not to risk forgetting the usb dongle home when I'm away.

I've attached a resume of my tests. Fell free to comment and add.

** Attachment added: "ndiswrapper_test.html"

[Hardy] ndiswrapper does not function with 2.6.24
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to ndiswrapper in ubuntu.

More information about the kernel-bugs mailing list