[Bug 243279] [NEW] package linux-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured

Brett Alton brett.jr.alton at gmail.com
Thu Jun 26 16:22:26 UTC 2008


Public bug reported:

This has been happening for the past week. I have no idea how to stop
it.

ProblemType: Package
Architecture: i386
Date: Thu Jun 26 08:50:49 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: dependency problems - leaving unconfigured
NonfreeKernelModules: nvidia
Package: linux-generic 2.6.24.19.21
PackageArchitecture: i386
SourcePackage: linux-meta
Title: package linux-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured
Uname: Linux 2.6.24-18-generic i686

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
package linux-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured
https://bugs.launchpad.net/bugs/243279
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list