[Bug 242306] [NEW] Vmwarer-Server in Gutsy doesn't work anymore

gizzmo fischbach_forum at gmx.de
Mon Jun 23 10:37:39 UTC 2008


Public bug reported:

Binary package hint: vmware-server-kernel-modules

Since updating to Gutsy-Kernel 2.6.22-15, the vmware-server won't start.
It look like the vmware-server-kernel-modules aren't available for Kernel 2.6.22-15.
When I use Kernel 2.6.22-14, vmware runs without any problems.
I'm using the vmware-server Package from the "http://archive.canonical.com/ubuntu/ gutsy partner" repository.
Here is the error-message from /var/log/vmware/vmware-serverd.log:

*****************************************
Jun 23 12:15:40: app| Msg_Post: Error
Jun 23 12:15:40: app| [msg.vmmonPosix.initFailed] Failed to initialize monitor device.
Jun 23 12:15:40: app| [localized] Failed to initialize monitor device.
Jun 23 12:15:40: app| ----------------------------------------
Jun 23 12:15:40: app| Msg_Post: Failed to initialize monitor device.
Jun 23 12:15:40: app|
Jun 23 12:16:00: app| Msg_Post: Error
Jun 23 12:16:00: app| [msg.vmmonPosix.openFailed] Could not open /dev/vmmon: No such file or directory.
Jun 23 12:16:00: app| Please make sure that the kernel module `vmmon' is loaded.
Jun 23 12:16:00: app| [localized] Could not open /dev/vmmon: No such file or directory.
Jun 23 12:16:00: app| Please make sure that the kernel module `vmmon' is loaded.
Jun 23 12:16:00: app| ----------------------------------------
Jun 23 12:16:00: app| Msg_Post: Could not open /dev/vmmon: No such file or directory.
Jun 23 12:16:00: app| Please make sure that the kernel module `vmmon' is loaded.
*****************************************

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Vmwarer-Server in Gutsy doesn't work anymore
https://bugs.launchpad.net/bugs/242306
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list