[Bug 242267] [NEW] The net5416 driver won't work with ndiswrapper on a 64 bits system

Vivien Taillandier vivien.taillandier at yahoo.fr
Mon Jun 23 05:35:44 UTC 2008


Public bug reported:

I just bought the DWA-547 wifi card from D-LINK (PCI).
Since I have a Core 2 Duo, I used the 64 bits version of Ubuntu Hardy.
I had no problem configuring ndiswrapper with Ubuntu (ndisgtk) or compiling it from source (1.53) and having my driver "net5416" being listed present in ndiswrapper (ndiswrapper -l)

However, I never had the wlan0 device.

I tried the driver form the D-Link CD and the latest available, the
result was the same.

After that, I tried to boot with a 32 bits Desktop CD and it worked
pretty well using the ubuntu packages and the latest drivers.

** Affects: ndiswrapper (Ubuntu)
     Importance: Undecided
         Status: New

-- 
The net5416 driver won't work with ndiswrapper on a 64 bits system
https://bugs.launchpad.net/bugs/242267
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to ndiswrapper in ubuntu.




More information about the kernel-bugs mailing list