[Bug 241302] [NEW] package linux-image-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured

Jeff Hollon jeffhollon at gmail.com
Thu Jun 19 13:13:24 UTC 2008


Public bug reported:

Binary package hint: linux-image-generic

This error came about while doing an upgrade of Ubuntu 8.04 through SSH
(from another Ubuntu machine).  It still worked after reboot, so it was
not a fatal error, but it did create this crash report.  I ran apt-get
update and then apt-get upgrade and this occurred.

lsb_release -rd
Description:	Ubuntu 8.04
Release:	8.04

apt-cache policy linux-image-generic 
linux-image-generic:
  Installed: 2.6.24.19.21
  Candidate: 2.6.24.19.21
  Version table:
 *** 2.6.24.19.21 0
        500 http://mirror.anl.gov hardy-updates/main Packages
        100 /var/lib/dpkg/status
     2.6.24.18.20 0
        500 http://security.ubuntu.com hardy-security/main Packages
     2.6.24.16.18 0
        500 http://mirror.anl.gov hardy/main Packages

ProblemType: Package
Architecture: i386
Date: Wed Jun 18 08:50:04 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: dependency problems - leaving unconfigured
Package: linux-image-generic 2.6.24.19.21
PackageArchitecture: i386
SourcePackage: linux-meta
Title: package linux-image-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured
Uname: Linux 2.6.24-19-generic i686

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
package linux-image-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured
https://bugs.launchpad.net/bugs/241302
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list