[Bug 205990] Re: [hardy] splash screen disappears after a few seconds

caljohnsmith cal_john_smith at yahoo.com
Sun Jun 15 15:06:25 UTC 2008


I just did an upgrade from Gutsy to Hardy only a few days ago, and I was
surprised when I ended up with the same problem as this bug report. I'm
on a 32-bit machine, so it's not just a 64-bit architecture problem it
seems. BUT, here's the important part that led to fixing my problem: not
only did I have to change /etc/fstab and /etc/initramfs-
tools/conf.d/resume to have the new, correct UUID, but I also had to
change my /etc/uswsusp.conf to have the correct UUID for the swap
partition. Without correcting my /etc/uswsusp.conf file, I kept getting
the following error when I ran the update-initramfs command:

cryptsetup: WARNING: found more than one resume device candidate:
                     UUID=2936acdb-0d42-4dfc-b8c1-9df9f0627028
                     UUID=e01cf0e2-3ae1-42f0-a07f-c5167cba8ae5

The first UUID was the old, incorrect UUID, and the second UUID is the
correct one. I should mention that I never resized, moved or modified my
swap partition in any way that I'm aware of prior to my Hardy upgrade,
so I'm wondering how did I end up with this problem when upgrading? How
could all three of those files have been incorrect (fstab, uswsusp.conf,
resume)?

-- 
[hardy] splash screen disappears after a few seconds
https://bugs.launchpad.net/bugs/205990
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to initramfs-tools in ubuntu.




More information about the kernel-bugs mailing list