[Bug 238789] Re: kernel 2.6.24-19

giovanni giolombardo at gmail.com
Wed Jun 11 13:49:45 UTC 2008


dear Dimitrios

I didn't understand when I have to run the following 4 commands you
mentioned in your response.

>From Terminal:
giovanni at giovanni-desktop:~$ uname -a > uname-a.log
giovanni at giovanni-desktop:~$ cat /proc/version_signature > version.log
giovanni at giovanni-desktop:~$ dmesg > dmesg.log
giovanni at giovanni-desktop:~$ sudo lspci -vvnn > lspci-vvnn.log
[sudo] password for giovanni: 
Sorry, user giovanni is not allowed to execute '/usr/bin/lspci -vvnn' as root on giovanni-desktop.
giovanni at giovanni-desktop:~$ su
Password: 
root at giovanni-desktop:/home/giovanni#  uname -a > uname-a.log
root at giovanni-desktop:/home/giovanni# cat /proc/version_signature > version.log
root at giovanni-desktop:/home/giovanni# dmesg > dmesg.log
root at giovanni-desktop:/home/giovanni# lspci -vvnn > lspci-vvnn.log
root at giovanni-desktop:/home/giovanni#

-- 
kernel 2.6.24-19
https://bugs.launchpad.net/bugs/238789
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list