[Bug 193459] [NEW] WiFi card w/ AR 5007 eg chipset won't run under Hasty Alpha 4

Launchpad Bug Tracker 193459 at bugs.launchpad.net
Sun Jun 8 19:45:35 UTC 2008


You have been subscribed to a public bug:

I have a Compaq Presario F750US laptop with AMD x86-64 processor.  Its
WiFi card uses the Atheros AR 5007 EG chipset.  Hardy detects the card
and allows me to select propietary Atheros drivers (HAL and the
specifice driver), but even with these selected and the computer
rebooted, I have no WiFi access.  When I check the Network Manager, it
doesn't see any wireless devices installed!

Installing a 64-bit Windows driver under NDIS Wrapper did not solve the
problem (even after blacklisting the Atheros drivers).

In the following threads, one user solved the same problem on an Acer
laptop with same processor and WiFi chipset by installing 32-bit Feisty
and acer-acpi before installing a 32-bit Windows driver under NDIS
Wrapper.  As that user puts it, "Additional information: This is an AMD
Turion 64 laptop, but with Ubuntu 7.04, the version x86_86 was never
able to initialize the kernel. I had to install the version i386. In
order to make wlan0 "visible" I had to install acer_acpi 0.8.2, and then
installed the driver with ndiswrapper and wifi worked fine."  See
http://ubuntuforums.org/showthread.php?t=580672

This didn't work either: http://ubuntuforums.org/showthread.php?t=31926

Nor did this: http://ubuntuforums.org/showthread.php?t=31926

As the AR 500x chipset series is common in budget notebooks these days,
I hope this bug will be resolved soon!

Feel free to contact me with questions: kyle.echols.joyce           at
gmail              .com

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

-- 
WiFi card w/ AR 5007 eg chipset won't run under Hasty Alpha 4
https://bugs.launchpad.net/bugs/193459
You received this bug notification because you are a member of Kernel Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list