[Bug 238090] [NEW] package linux-image-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured

Diabolo krzysztof.jabczuga at gmail.com
Sat Jun 7 10:38:51 UTC 2008


Public bug reported:

This problem showed up during the normal system update.

ProblemType: Package
Architecture: i386
Date: Sat Jun  7 10:27:46 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: dependency problems - leaving unconfigured
NonfreeKernelModules: nvidia
Package: linux-image-generic 2.6.24.19.21
PackageArchitecture: i386
SourcePackage: linux-meta
Title: package linux-image-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured
Uname: Linux 2.6.24-18-generic i686

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
package linux-image-generic 2.6.24.19.21 failed to install/upgrade: dependency problems - leaving unconfigured
https://bugs.launchpad.net/bugs/238090
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list