[Bug 194714] Re: [Hardy] ndiswrapper does not function with 2.6.24-8.

amicitas mir at amicitas.com
Tue Feb 26 07:55:36 UTC 2008


I just installed the 2.6.24-10-generic kernel (and 2.6.24-10-386).

I still cannot compile ndiswrapper, but I get a different error now.

(see attached file.)

** Attachment added: "ndis_compile_errors"
   http://launchpadlibrarian.net/12222640/ndis_compile_errors

** Description changed:

  ndiswrapper 1.50-1ubuntu1
  I cannot get ndiswrapper to work with Ubuntu 8.04 Alpha 5.
  
  I did an upgrade from 7.10 to 8.04.
  
- Using kernal 2.6.24-8 386.
+ Using kernel 2.6.24-8 386.
  
  If I enter the command 
  ndiswrapper -v
  I get the following output:
  
  ------------------------------------------------------
  antoniuk at xibuntu:~$ ndiswrapper -v
  modinfo: could not find module ndiswrapper
  module version is too old!
  utils version: '1.9', utils version needed by module: '0'
  module details:
  modinfo: could not find module ndiswrapper
  
  You may need to upgrade driver and/or utils to latest versions available at
  http://ndiswrapper.sourceforge.net
  ------------------------------------------------------
  
  If I try to compile from source (ndiswrapper_1.50.orig.tar.gz) I get an
  error that the kernal version information cannot be found.
  
- If I instead use the 2.6.22 kernal I can get ndiswrapper to work just
+ If I instead use the 2.6.22 kernel I can get ndiswrapper to work just
  fine.

-- 
[Hardy] ndiswrapper does not function with 2.6.24-8.
https://bugs.launchpad.net/bugs/194714
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to ndiswrapper in ubuntu.




More information about the kernel-bugs mailing list