[Bug 6627] Re: lexmark z53 blank pages

bobnovak rfrannovak at ml1.net
Sun Feb 24 18:00:18 UTC 2008

Got the Lexmark Z53 to work in Dapper (6.06 LTS).  Here's how I did it.
Following advice posted by the good folks on launchpad, I

Logged on to ftp://ftp.akl.lt/Linux/Baltix/Baltix-

then downloaded and installed these packages (in this order)


(I got some kinda message saying that older software was available in a
software channel, but just clicked "OK" on that and it went away)

After this, I installed the Z53 by clicking System, Administration, then
Printing, then doubleclicking on New Printer and choosing Lexmark, then
Z53.  Lo and behold, it printed a test page (rather than shooting out a

Just to doublecheck, I printed these notes from Text Editor (on the back
of the test page, to save paper and natural resources).  Worked great!

Evidently, there's some kinda known problem with out-of-date Gutenprint
drivers in Dapper that the packages above update.  Hey, it worked for
me, and if it works, it's good!

lexmark z53 blank pages
You received this bug notification because you are a member of Kernel
Bugs, which is a direct subscriber.

More information about the kernel-bugs mailing list