[Bug 163978] Re: 7.10 install, "unable to install selected kernel, package linux-generic"

Timo Aaltonen tepsipakki at ubuntu.com
Fri Feb 8 22:35:27 UTC 2008


Seems like the cd-image was corrupt. Please burn it with a low speed and
check it afterwards (from the boot menu for instance).

** Changed in: linux-meta (Ubuntu)
       Status: New => Invalid

-- 
7.10 install, "unable to install selected kernel, package linux-generic"
https://bugs.launchpad.net/bugs/163978
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-meta in ubuntu.




More information about the kernel-bugs mailing list