[Bug 189621] [NEW] v86d missing, needed for uvesafb

PeterKnaggs peter.knaggs at gmail.com
Wed Feb 6 16:39:17 UTC 2008

Public bug reported:

Binary package hint: linux-image-686

The v86d userspace utility executable is missing.
The v86d executable is needed by the uvesafb framebuffer VESA driver module.
The uvesafb module is included in the Hardy Heron kernel.

It would be great if it were possible to include this (very small) v86d userspace 
executable on the Live CD, as it would allow the uvesafb framebuffer VESA driver
module to be used without needing to download, build and install the v86d executable 
from source each time the Live CD is booted.

The homepage for the uvesafb driver is here:

Towards the end of the following page, please find the section 
" Framebuffer Support for nVidia 5200 with uvesafb" where I tried to
describe the steps to use uvesafb on Hardy Heron:

I guess to fix this would probably involve packaging v86d somehow, but
when I searched the Debian package archives using
I don't find any matching package containing v86d, so I'm reporting this
bug as a bug in the kernel package (which isn't really the case, as it's
just that the uvesafb kernel module needs this userspace support module).

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

v86d missing, needed for uvesafb
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-meta in ubuntu.

More information about the kernel-bugs mailing list