[Bug 188455] [NEW] Suspend to RAM fails on sony vaio vgn sz483n

S V N Vishwanathan vishketan at yahoo.com
Sat Feb 2 21:50:32 UTC 2008

Public bug reported:

Binary package hint: linux-source

I am running the Alpha-4 release of 8.10 (the same behavior was observed
in 7.10 and Alpha-3 release of 8.10) on my sony vaio vgn sz483n laptop.
It has a selection switch to toggle between speed and stamina mode.

Suspend to RAM works like a charm when I select the stamina mode. But
when I select the speed switch (which uses the nvidia graphics card)
suspend to RAM does not work. The machine suspends properly and the
power light becomes orange as expected. When I press any key it also
looks like it resumes but the LCD screen remains blank.

I am running the open source "nv" drivers. I have tried various things
including passing agp=off to the boot options and passing various quirk
flags to the pm-suspend script.  None of them worked unfortunately :(

I am attaching outputs of various commands.

Please let me know if you need any more information or if you need me to
try out something.

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

Suspend to RAM fails on sony vaio vgn sz483n
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-meta in ubuntu.

More information about the kernel-bugs mailing list