[Bug 178530] Re: hardy alpha2 PRO/Wireless 3945ABG does not work

Christian Johansson f.m.c.johansson at gmail.com
Mon Dec 29 15:04:38 UTC 2008


Some more detailed information:

I have tested twice to disconnect the Ethernet cable after the computer
has been started and both times the connection to the wireless router by
Network Manager has worked although it has taken a long time (over 1
minute).

I have also tested twice to start up the computer without an Ethernet
cable inserted and both times Network Manager has failed to connect to
the wireless router (has given up after 2 minutes). I have tried a few
more times to let Network Manager connect but that has also failed.

I attach a log from the case of starting the computer with no Ethernet
cable inserted (an excerpt from /var/log/syslog/).

I will also attach a log for the case when the Ethernet cable is
unplugged.

My router is set to use WPA2 with AES encryption and I had no problem to
connect to it under Ubuntu 7.10.

 I'm using Ubuntu 8.04.1, Kernel version 2.6.24-22.


** Attachment added: "wlan_connection directly_at_startup_fails.txt"
   http://launchpadlibrarian.net/20795956/wlan_connection%20directly_at_startup_fails.txt

-- 
hardy alpha2 PRO/Wireless 3945ABG does not work
https://bugs.launchpad.net/bugs/178530
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list