[Bug 307865] [NEW] 8.04 kernel (2.6.24-22-generic) won't boot

jsedwards j.scott.edwards.nwos at gmail.com
Sun Dec 14 12:46:13 UTC 2008


Public bug reported:

Binary package hint: linux-generic

I have a Dell Inspiron 530 that came with Ubuntu 7.04 pre-installed
(purchased in Nov. 2007).  In December 2007 I installed Kubuntu-7.10 on
it and have been using it ever since.  When 8.04 came out in April 2008
I tried to install Kubuntu-8.04 and discovered that it would not boot
off the CD, part way through it dropped me into "BusyBox".  Then I tried
to install both Ubuntu-8.04 and Xubuntu-8.04 and they both failed in the
same way.  I decided to stick with 7.10 because it worked fine and I did
not have time to debug the problem.

Last week I decided to try to upgrade to Kubuntu-8.10, I did so and it
installed fine.  However, I could not get the network configured (even
from the command line).  It was also the first time I tried KDE 4.1.  I
applaud the KDE folks for being innovative but I have decided that I do
not have time to learn a new interface right now.  So I do not want to
use 8.10.

I decided that I would drop back to 8.04 because it has LTS, I should be
good for a while and I can decide later what I am going to do about the
desktop.  I was hoping whatever bug there was that was keeping me from
booting the 8.04 CDs was fixed in 8.04.1.  Not so, the 8.04.1 CD does
the same thing as 8.04, it drops me into "BusyBox".

While I don't usually go the upgrade to new version route (I prefer to
do clean installs) I decided to try the upgrade from 7.10 to 8.04.  It
worked, except kernel 2.6.24-22-generic won't boot up on this machine.
I am guessing that it is the same problem that keeps me from booting the
8.04 install CD (but I have not confirmed).  I can boot into 8.04 if I
use the old 2.6.22-16-generic kernel from 7.10.

Since support for 7.10 is going to end in a few months, I was hoping
that we could find the problem with booting 2.6.24-22 so that I can
continue to use 8.04.  I also assume that I am no longer going to get
kernel updates from 7.10.

I am not sure what information would be helpful to debug this problem.
Please let me know and I will try to gather that information.

Thanks
  -Scott

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

-- 
8.04 kernel (2.6.24-22-generic) won't boot
https://bugs.launchpad.net/bugs/307865
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list