[Bug 33269] Re: root filesystem fails to mount (sata_nv module is loaded)

Henrik Holmström henrik65 at gmail.com
Sun Dec 7 14:26:20 UTC 2008

>From what I understand, I have the same problem. I added bug #305714 which may be a duplicate of this one.
I have tried more or less all the different boot options suggested. I have two perhaps interesting details regarding this problem:

1) my system worked for two weeks before failing to find the hard drive.
I didn't do anything to the system during that time (famous last words;
I accepted the upgrade to 2.6.27-9 from 2.6.26-7, used synaptic to add
development tools, added one (working) udev rule for a USB device but
nothing that seems dangerous).

2) when booted from USB, the hard drive appears (but needs clicking in
the desktop to mount, before that df says an error about /disk/media but
clicking probably does some (re?-)mounting).

I collected some links in #305714, but most of them are also mentioned in this bug (here).
If you want me to try anything, just tell me. I have tried everything I can think of. I'm desperate.

root filesystem fails to mount (sata_nv module is loaded)
You received this bug notification because you are a member of Kernel
Bugs, which is a direct subscriber.

More information about the kernel-bugs mailing list