[Bug 182716] Re: bcm4306, bcm4309, bcm4311, bcm4312 with b43 : Authentication with AP doesn't work.

Larry Finger Larry.Finger at gmail.com
Sat Aug 16 13:53:21 UTC 2008


Sorry, I missed that part of your posting.

Yes, your interface has the SPROM coding problem. The fix for it was one
of the first that made it into mainline.

If you want to modify your SPROM so that you can use the standard
kernel, just write the following contents back into your machine:

014000001300371720430080020002000010001800000000FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF0F00F2664A8EFFFFFFFFFFFFFFFFFFFFFFFFFFFF4510A01277FBACFEFFFFFFFF3C000000000000003E000C00FFFF0000000000000000015C

I have also attached the file.

** Attachment added: "Updated SPROM for Christophe"
   http://launchpadlibrarian.net/16870114/christophe_sprom_new

-- 
bcm4306, bcm4309, bcm4311, bcm4312 with b43 : Authentication with AP doesn't work.
https://bugs.launchpad.net/bugs/182716
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to Linux.




More information about the kernel-bugs mailing list